Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Lose Internet connection after installing VPN client 4.6.02.011 on XP SP2

one of our clients sent our engineer the vpn client. after installing the client, connection could not be made, shuts down the program: internet will not work, restarts the machine: inet works for 5-10 mins then no inet (but he can still browse network here and recieve email)...removed client and still same problem...eventually i reinstalled OS and everything was fine until he reinstalled the client software and inet stopped working again...has anyone experienced this and have a fix other than reinstalling the OS, thank you in advance.

user has a Dell Inspiron 5150 running XP sp.2

2 REPLIES
Silver

Re: Lose Internet connection after installing VPN client 4.6.02.

What version of the VPN client are you running? Make sure you have the right OS patch to run the client. I cannot think of any other thing that can cause this.

New Member

Re: Lose Internet connection after installing VPN client 4.6.02.

I have exactly the same problem.The first time, the VPN client ran successfully, then I had lots of issues with my network drivers, which were not detected anymore. Apparently it's a conflict between Intel network drivers and the Cisco VPN client.

I have to uninstall the network driver in failsafe mode each time I start my notebook, then reboot and reinstall it. It's also impossible to uninstall the VPN client, the uninstall stops before the end.

I have the 4.6.02.011 version with Windows XP sp2, my notebook is an IBM T40p with a Intel Pro/1000 MT network card and an Atheros 802.11 a/B Wi-Fi Mini PCI Adapter

143
Views
0
Helpful
2
Replies
CreatePlease to create content