Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Lost admin access to mgmt. session

Hi All,

I installed SSL certificate on my VPN concentrator by following the steps provided in a document.

After installing the certificate, I am accessing the concentrator using https://<ip-address> and I get a login prompt. But when I enter username and the password, I get "Invaild Login/Session Timeout" message.

I know that the username and password are correct and also I closed all the browser sessions and tried it but no luck.

I know that the access list on the concentrator allows the access I need for remote mgmt.

Any suggestions?

2 REPLIES
New Member

Re: Lost admin access to mgmt. session

You may need to telnet into the device and enable SSL authentication for that interface.

New Member

Re: Lost admin access to mgmt. session

I tried telnetting to the device and still I get an invalid login. I may have to do a password recovery. But I really do not know why I would loose console access.

114
Views
0
Helpful
2
Replies
CreatePlease to create content