Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Lost connectionto 3015 concentrator

I can't connect to 3015 with 3.0 client from DSL remote or via cable modem. On the client side I am getting this message: "Remote peer is no longer responding". At times, before client screen comes up I receive this message: "The necessary VPN sub-system is not available. You will not be able to make a connection to the remote IPSec server."

Does anyone know what could cause this ?

I would appreciate any help on this matter.

Jacob R.

  • Other Security Subjects
3 REPLIES
Silver

Re: Lost connectionto 3015 concentrator

I might be able to help you if you can answer a few questions: Has it ever worked? Does it work sporadically? Have you tried using IP transparency in case your ISP is doing NAT or something? What OS? Does other TCP (i.e. browsing the web) work when this happens?

New Member

Re: Lost connectionto 3015 concentrator

Yes, it worked for two days and that was it. The OS version on 3015 is 3.0.3a, and I am able to browse the web from remote DSL based client. I've noticed that I can no longer ping the public IP (Ethernet side) of the 2600 router from remote. This interface is connected to the 3015's public interface. I don't remember having to change anything on the router, and I have uploaded the bacup config file to the 3015 a few times. What do you mean by IP transparency and where can I configure it ?

Thank you so much for your response

New Member

Re: Lost connectionto 3015 concentrator

Thomas,

Thanks for your help. As it turned out the ISP techs removed one of the routes to our VPN router.

JR

111
Views
0
Helpful
3
Replies