Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Managing Memory and config problems with pix 520

Hi all.

I'm having problems with configuring some identical pix 520. We had available 4 pix. Two work right when configuring them, but the other two we're not able to make them work, with identical configuration and communications enviroment for testing all four.

The machines were second hand, so we had to change the password, but we didn't change the activation key. They were beeing used for ipsec (two as failover units).

We have made actualizations of the software as well in some cases, downgrading the software again to the original software in other cases, without changing the activation key never, but that don't solve the problems neither.

Even we have erase the flash (write erase) and installing the software again but didn't work at all.

We're configuring them with nat, global and conduits, and when we enter '# conf mem', we're responded:

pixfirewall(config)# conf mem

Duplicate NAT entry

Config Error -- route outside 0.0.0.0 0.0.0.0 192.168.x.x 1

Config Failed

Then we try to erase the two entries in terminal configuration, (no nat ..., no route...) reenter the commands (when clean) again, and make write memory, but it didn't work.

So I don'tknow what's on. What am I doing wrong?,and is ther any document concerning to structure and managing pix memory?

Greetings and thanks in advance.

Jose Luis De Diego.

  • Other Security Subjects
1 REPLY
New Member

Re: Managing Memory and config problems with pix 520

Here I'm again.

Before any one could respond to my message, I've solved the problem, though I can't say exactly how. Sorry for that.

Bye until the next time.

Jose Luis De Diego.

108
Views
0
Helpful
1
Replies