Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Memory Requirements for 4220 to run 4.1 Software

In the documentation from cisco it states that you need to upgade 4220 sensors to 512 meg of memory. However when I go to Product Update the part number does not show up for my contract. I know that my SmartNet is up to date. Does anybody know when the memory will be available to be ordered. Thanks

3 REPLIES
Cisco Employee

Re: Memory Requirements for 4220 to run 4.1 Software

The memory upgrade is now available via the Product Upgrade Tool with a valid Smartnet number.

Please try your request using the PUT again.

peter

New Member

Re: Memory Requirements for 4220 to run 4.1 Software

With a valid smartnet # is this memory upgrade gratis?

New Member

Re: Memory Requirements for 4220 to run 4.1 Software

Yes. The upgrade is free to customers with a valid SmartNet contract.

-rw

95
Views
0
Helpful
3
Replies
CreatePlease login to create content