Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multicast problem on PIX

A mutlicast server and a PIM router located at PIX outside interface. The client is protected by the PIX at inside interface. Client cannot connect receive the stream from the server. However, if the client locate at the outside interface, it can receive the stream from the PIM router.

PIX config:

multicast interface outside

multicast interface inside

igmp forward interface outside

Do any one have experience on the above feature?

5 REPLIES
Cisco Employee

Re: Multicast problem on PIX

If the multicast server is on the outside and clients are on the inside, you'd probably want something like:

> multicast interface outside

> multicast interface inside

> igmp forward interface outside

> igmp join-group 224.x.x.x

where 224.x.x.x is your multicast group. That should get you going.

New Member

Re: Multicast problem on PIX

I assume you're running PIX 6.3.1...I'm seeing the same problem. Already tried what v.chow suggested...didn't work.

It seems the PIX is not proxying (forwarding) IGMP to the outside interface.

I have a TAC case open on this.

Thanks...

Vyto

New Member

Re: Multicast problem on PIX

Hi Vyto,

It is quite difficult to understand what happen with the PIX 6.3.1. Do you have any recommendation from TAC?

Thanks,

Vincent

New Member

Re: Multicast problem on PIX

Hi Vincent...

Last I heard a day or two ago was they were going to try and recreate it in their lab.

The TAC engineer did mention that it was working for them under 6.2.2, which is no good for us since we want OSPF support.

I'll ding TAC again for a status. Have you opened a TAC case on this too ??? The more cases, the more the attention ;-)

Later...

Vyto

New Member

Re: Multicast problem on PIX

Hi Vyto,

Not yet but I plan to open a TAC case.

I am now trying to setup a simplified environment in my lab for easy simulation. I have also enabled VLAN, OSPF on the PIX now. I will remove them and prepare to work with TAC.

Cheers :-)

Vincent

109
Views
0
Helpful
5
Replies
CreatePlease login to create content