Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Multipoint GRE tunnel with output drops

Hi!

We are using a multipoint GRE tunnel to talk to several remote offices. The tunnel bandwidth is configured as 10Mbps and eigrp is working fine. However in the show interface command we are seeing output drops. Can any explain this and tell us how to correct the problem.

A sample sh interface is included and the configuration afterwards.

Tunnel0 is up, line protocol is up

Hardware is Tunnel

Internet address is 10.254.254.2/24

MTU 1514 bytes, BW 10000 Kbit, DLY 30000 usec,

reliability 255/255, txload 76/255, rxload 24/255

Encapsulation TUNNEL, loopback not set

Keepalive not set

Tunnel source 10.251.41.182 (GigabitEthernet0/1), destination UNKNOWN

Tunnel protocol/transport multi-GRE/IP, key 0x186A0, sequencing disabled

Checksumming of packets disabled, fast tunneling enabled

Tunnel transmit bandwidth 10000 (kbps)

Tunnel receive bandwidth 10000 (kbps)

Tunnel protection via IPSec (profile "AKER")

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/5/0 (size/max/drops/flushes); Total output drops: 11684

Queueing strategy: fifo

Output queue: 0/0 (size/max)

30 second input rate 952000 bits/sec, 1351 packets/sec

30 second output rate 3001000 bits/sec, 1156 packets/sec

8972105 packets input, 1224157724 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

5618944 packets output, 1420705323 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

INTERFACE CONFIG

interface Tunnel0

bandwidth 10000

ip address 10.254.254.2 255.255.255.0

no ip redirects

ip mtu 1400

ip nhrp authentication AK3r

ip nhrp map multicast dynamic

ip nhrp map multicast 85.19.41.158

ip nhrp map 10.254.254.1 85.19.41.158

ip nhrp network-id 100000

ip nhrp holdtime 600

ip nhrp nhs 10.254.254.1

no ip split-horizon eigrp 65108

load-interval 30

delay 3000

tunnel source GigabitEthernet0/1

tunnel mode gre multipoint

tunnel key 100000

tunnel protection ipsec profile AKER

tunnel bandwidth transmit 10000

tunnel bandwidth receive 10000

2 REPLIES
Silver

Re: Multipoint GRE tunnel with output drops

try a clear counters tunnel 0, and see. check the physical interface for clocking or CRC errors.

http://www.cisco.com/warp/public/471/dcmvpn.html

New Member

Re: Multipoint GRE tunnel with output drops

I have a GRE tunnel with the most basic possible config:

interface Tunnel0

description GRE tunnel

bandwidth 44210

ip address 172.X.X.X 255.255.255.252

delay 300

tunnel source VlanXX

tunnel destination 172.X.X.X

end

And I get:

#sh int tu 0

Tunnel0 is up, line protocol is up

Hardware is Tunnel

Description: GRE tunnel

Internet address is 172.X.X.X/30

MTU 1514 bytes, BW 44210 Kbit, DLY 3000 usec,

reliability 255/255, txload 4/255, rxload 6/255

Encapsulation TUNNEL, loopback not set

Keepalive not set

Tunnel source 172.X.X.X (VlanX), destination 172.X.X.X, fastswitch TTL 255

Tunnel protocol/transport GRE/IP, key disabled, sequencing disabled

Tunnel TTL 255

Checksumming of packets disabled, fast tunneling enabled

Last input 00:00:01, output 00:00:01, output hang never

Last clearing of "show interface" counters 23:55:37

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 8069

Queueing strategy: fifo

Output queue: 0/0 (size/max)

5 minute input rate 1149000 bits/sec, 371 packets/sec

5 minute output rate 707000 bits/sec, 336 packets/sec

58820854 packets input, 48610644839 bytes, 0 no buffer

Received 0 broadcasts (18610 IP multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

40048814 packets output, 7858724201 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

==

I opened a TAC case about the drops and they were useless and indicated "GRE is not supported officailly so use at your own risk." I wish that guy would try to say that to my face.

=============

Tunnel is between 2 4507s running Version 12.2(20)EW, so that may be the problem.

=============

If anyone happens to know for sure that an IOS upgrade can help, I would appreciate the confirm.

665
Views
0
Helpful
2
Replies