Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NAC Appliance web problem

Hi,

I have installed 2 CAMs and 2 CASs with version 4.1.2.1. 1 CAM and 1 CAS runs smoothly and I can access the web administration. But some thing wrong with the other CAM and CAS. I can't access web admin at all. No problem with connection, but the httpd service doesnot run. I try to restart perfigo service, but console shows error.

Badness in local_bh_enable at kernel/softirq.c:140

[<c011e748>] local_bh_enable+0x68/0x80

[<f8aaa2ed>] send_command+0x7d/0x90 [pkp_drv]

[<f8aa96fb>] pkp_boot_init+0x2bb/0x320 [pkp_drv]

[<f8aa9900>] do_init+0x1a0/0x2c0 [pkp_drv]

[<f8aa66d8>] do_soft_reset+0x88/0xb0 [pkp_drv]

[<f8aa5ebf>] handle_soft_reset+0xf/0x20 [pkp_drv]

[<f8aa9ee7>] cavium_interrupt_handler+0xe7/0x140 [pkp_drv]

[<f8aa4d17>] linux_layer_isr+0x7/0x10 [pkp_drv]

[<c01354f3>] handle_IRQ_event+0x33/0x70

[<c01355d7>] __do_IRQ+0xa7/0x110

[<c0104769>] do_IRQ+0x19/0x30

[<c0102fde>] common_interrupt+0x1a/0x20

[<c0113c5a>] hpet_readl+0xa/0x10

[<c010f43c>] delay_hpet+0x2c/0x40

[<c01cde99>] __delay+0x9/0x10

[<f8aa6f5b>] check_completion+0x2b/0x50 [pkp_drv]

[<f8aa9709>] pkp_boot_init+0x2c9/0x320 [pkp_drv]

[<f8aa9900>] do_init+0x1a0/0x2c0 [pkp_drv]

[<f8aabfe9>] get_buffer+0x9/0xb0 [pkp_drv]

[<f8aa495b>] n1_ioctl+0x35b/0x6f0 [pkp_drv]

[<c0161386>] open_namei+0x96/0x5a0

[<f8aa4600>] n1_ioctl+0x0/0x6f0 [pkp_drv]

[<c0164229>] do_ioctl+0x69/0x70

[<c01643ec>] vfs_ioctl+0x5c/0x1f0

[<c01645bd>] sys_ioctl+0x3d/0x70

[<c0102e6f>] syscall_call+0x7/0xb

Later, I check linux system log at /var/log/messages. it says:

Feb 1 11:56:38 SG-CAM-01 kernel: Uhhuh. NMI received. Dazed and confused, but tt

rying to continue

Feb 1 11:56:38 SG-CAM-01 kernel: You probably have a hardware problem with yourr

RAM chips

Feb 1 11:56:38 SG-CAM-01 kernel: ACPI: PCI interrupt 0000:10:01.0[A] -> GSI 5 ((

level, low) -> IRQ 5

Feb 1 11:56:38 SG-CAM-01 kernel: Badness in local_bh_enable at kernel/softirq.cc

:140

Feb 1 11:56:38 SG-CAM-01 kernel: [<c011e748>] local_bh_enable+0x68/0x80

Feb 1 11:56:38 SG-CAM-01 kernel: [<f8aaa2ed>] send_command+0x7d/0x90 [pkp_drv]

Feb 1 11:56:38 SG-CAM-01 kernel: [<f8aa96fb>] pkp_boot_init+0x2bb/0x320 [pkp_dd

rv]

Feb 1 11:56:38 SG-CAM-01 kernel: [<f8aa9900>] do_init+0x1a0/0x2c0 [pkp_drv]

Feb 1 11:56:38 SG-CAM-01 kernel: [<f8aa66d8>] do_soft_reset+0x88/0xb0 [pkp_drvv

]

Feb 1 11:56:38 SG-CAM-01 kernel: [<f8aa5ebf>] handle_soft_reset+0xf/0x20 [pkp__

drv]

Feb 1 11:56:38 SG-CAM-01 kernel: [<f8aa9ee7>] cavium_interrupt_handler+0xe7/0xx

140 [pkp_drv]

Feb 1 11:56:38 SG-CAM-01 kernel: [<f8aa4d17>] linux_layer_isr+0x7/0x10 [pkp_drr

v]

Feb 1 11:56:38 SG-CAM-01 kernel: [<c01354f3>] handle_IRQ_event+0x33/0x70

Feb 1 11:56:38 SG-CAM-01 kernel: [<c01355d7>] __do_IRQ+0xa7/0x110

Feb 1 11:56:38 SG-CAM-01 kernel: [<c0104769>] do_IRQ+0x19/0x30

Feb 1 11:56:38 SG-CAM-01 kernel: [<c0102fde>] common_interrupt+0x1a/0x20

Feb 1 11:56:38 SG-CAM-01 kernel: [<c0113c5a>] hpet_readl+0xa/0x10

Feb 1 11:56:38 SG-CAM-01 kernel: [<c010f43c>] delay_hpet+0x2c/0x40

Feb 1 11:56:38 SG-CAM-01 kernel: [<c01cde99>] __delay+0x9/0x10

Feb 1 11:56:39 SG-CAM-01 kernel: [<f8aa6f5b>] check_completion+0x2b/0x50 [pkp__

drv]

Feb 1 11:56:39 SG-CAM-01 kernel: [<f8aa9709>] pkp_boot_init+0x2c9/0x320 [pkp_dd

rv]

Feb 1 11:56:39 SG-CAM-01 kernel: [<f8aa9900>] do_init+0x1a0/0x2c0 [pkp_drv]

Feb 1 11:56:39 SG-CAM-01 kernel: [<f8aabfe9>] get_buffer+0x9/0xb0 [pkp_drv]

Feb 1 11:56:39 SG-CAM-01 kernel: [<f8aa495b>] n1_ioctl+0x35b/0x6f0 [pkp_drv]

Is it true, a hardware problem? I have tried to change the memory, but error is still the same. Any idea with this?

Regards.

1 REPLY
New Member

Re: NAC Appliance web problem

Hi All,

Any idea with this problem ?

Thanks in advance.

190
Views
0
Helpful
1
Replies
CreatePlease login to create content