Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

New Member

NAC L2 802.1X: Windows Logon Problem

Using CTA 4.0.2, ACS SE 4.x, and Windows AD the following occurs:

1. When login to WindowsXP using Local Account, then CTA prompts its login. I can then put the AD account. This process works!

2. When login to WindowsXP using AD Account, the error msg "domain xyz is not available", so the CTA prompt never come-up

3. When login to WindowsXP using "CACHED" AD Account, then CTA prompts its login. I can then put the AD account. This process works also!

4. Using Single Sign-on with "Never Validate Server", #2 and #3 occured.

Any input is very appreciated. Cisco TAC has been notified.

thanks,

Audie

703-292-5316

  • Other Security Subjects
4 REPLIES
New Member

Re: NAC L2 802.1X: Windows Logon Problem

We were told to start testing the CTA 2.1 SA (Selective Availability) version.

Audie

New Member

Re: NAC L2 802.1X: Windows Logon Problem

I Have the same issue.

Whenever a user is new to a machine wich uses NAC/CTA, he cannot log onto the AD network since he is not cached locally on that PC.

Did you find a solution to this ?

Kind regards

KelvinDam

New Member

Re: NAC L2 802.1X: Windows Logon Problem

Yes, we upgraded the ACS to 4.1! It is working like a champ now.

Audie

New Member

Re: NAC L2 802.1X: Windows Logon Problem

Hi all,

I have the exact same problem.

I have just upgraded my ACS to 4.1 but that didnt help on the problem.

You write "CTA 4.0.2"....I suppose you mean 2.0.x ?

Did you guys do anything extra on the ACS to get this to work ?

Kind regards

KDam

219
Views
0
Helpful
4
Replies