Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NAC Module and Router IOS version

Hi

I have recently purchased two NAC modules for our 3845 ISR's. The routers where running IOS 12.4(3c) ip base so i upgraded to 12.4(21)ip base as instructed. The routers still dont recognise the modules. The cisco data sheet says the routers need IOS 12.4(11)T or above and IP base image or above. If i do show inventory i get NAME: "unknown", DESCR: "unknown" PID: NME-NAC-K9.

Do i need a different IOS image on the routers to activate the modules?

Thanks

2 REPLIES
ovt Bronze
Bronze

Re: NAC Module and Router IOS version

Yes, you need T-train image: 12.4(11)T or 12.4(15)T or 12.4(20)T.

New Member

Re: NAC Module and Router IOS version

Thanks.

I new i would find the information on here.

119
Views
0
Helpful
2
Replies