Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NAC Nessus Scanning

I seem to be having some trouble with NAC nessus scanning. I have a test NAC in-band virtual gateway network. I have the authentication part working but it doesn't scan the user when they authenticate. We have all of the boxes checked to even show them the scan and results but we see nothing. Is there some good documentation out there that may have more in depth info on the scanning, besides the normal Install Guide? Has anyone else had problems with this or do you have it working just fine? Thank you in advance.

2 REPLIES
New Member

Re: NAC Nessus Scanning

Hi Clifton - you probably have done so already, but are the user roles (other than Unauthenticaed) associated with plugins on the network scanner? If so, maybe debug the agent logs and check those out?

New Member

Re: NAC Nessus Scanning

I did figure it out at the end of the day yesterday. I should have posted then. It turned out to be a layer 8 issue on my part. I had the plugins selected for All and Windows_All was pointing to All but my individual Windows selections, like WindowsXP, where not pointing to the Windows_All so it was working but just didn't have anything selected. Thank you for your reply, Jonathan. These message boards have proven to be a big help.

174
Views
5
Helpful
2
Replies