Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NAM service will not start

I am in the testing phase of the AnyConnect client. The network access manager will not start. In the system tray console, i see "service unavailable" for network:.

When i try to start the nam service it says "the operation could not be completed. Access is denied.".

I am a local admin on this box. I had someone create a group policy making sure this service would start automatically but it does not start. I have tried to do a 'net start'.

Do I need to disable Windows network manager first?

Any other ideas? Thanks.

Win7 x64

Solved this...

Uninstalled Anyconnect.

Disabled UAC (in control panel and by running cli script)

Reinstalled Anyconnect. NAM service now avilable in services.msc.

Had to enable dependent service-WLAN AutoConfig.

NAM service started, network connection now working correctly.

2 REPLIES
New Member

NAM service will not start

Solved this...

Uninstalled Anyconnect.

Disabled UAC (in control panel and by running cli script)

Reinstalled Anyconnect. NAM service now avilable in services.msc.

Had to enable dependent service-WLAN AutoConfig.

NAM service started, network connection now working correctly.

New Member

I have this same problem.but

I have this same problem.but am using windows 10 pc .

3023
Views
0
Helpful
2
Replies
CreatePlease login to create content