Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

NAT on Cisco ASA 5510 ver. 8.2

Hi All,

I'm having problem on nat using Cisco ASA ver. 8.2 see below configuration...

interface Ethernet0/0

nameif outside

security-level 0

ip address 2XX.1XX.2XX.218 255.255.255.248

!

interface Ethernet0/1

nameif inside

security-level 100

ip address 172.19.190.253 255.255.255.0

!

interface Ethernet0/2

nameif inside_internet

security-level 100

ip address 192.168.20.254 255.255.255.0

!

interface Ethernet0/3

nameif EL_internet

security-level 100

ip address 192.168.220.178 255.255.255.252

nat-control

nat (inside_internet) 1 192.168.20.0 255.255.255.0

nat (inside) 0 access-list inside_nat0_outbound

nat (inside) 1 0.0.0.0 0.0.0.0

nat (EL_internet) 1 192.168.30.0 255.255.255.0

route outside 0.0.0.0 0.0.0.0 2XX.1XX.2XX.217  1

route inside 172.18.2.77 255.255.255.255 172.19.190.254 1

route inside 172.18.2.100 255.255.255.255 172.19.190.254 1

route inside 172.18.2.101 255.255.255.255 172.19.190.254 1

route EL_internet 192.168.30.0 255.255.255.0 192.168.220.177 1

route EL_internet 192.168.211.244 255.255.255.252 192.168.220.173 1

route EL_internet 192.168.220.172 255.255.255.252 192.168.220.177 1

route EL_internet 192.168.220.180 255.255.255.252 192.168.211.246 1

access-list out-gate extended permit tcp object-group Ecoland_internet any

access-list out-gate extended permit udp object-group Ecoland_internet any

object-group network Ecoland_internet

network-object 192.168.30.0 255.255.255.0

Currently my ASA has DHCP enabled for inside_internet E0/2 of ASA (192.168.20.0) and natting on outside interface...

Now my problem was natting on E0/3 to same public IP.....E0/3 is connected to a cisco 3560 switch from w/c the 192.168.30.0/24 users resides


2 REPLIES

NAT on Cisco ASA 5510 ver. 8.2

any idea guys? I add this config "nat (EL_internet) 1 192.168.30.0 255.255.255.0)" to nat using outside IP address but failed....

NAT on Cisco ASA 5510 ver. 8.2

I got it resolved...thanks....

160
Views
0
Helpful
2
Replies
CreatePlease login to create content