Cisco Support Community
Community Member

Nat Problem with vpn client 3.5

Hi, I have serious problem with my clients Vpns. When I connect I can access to all my network wtih out problems but when I want to access to ip address that have a Nat Translation in the router I can´t.

Any Body can help me.

Thanks, regards

My configuration, I only have problems with the ip address with nat


version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption


hostname CISCOADSL


aaa new-model



aaa authentication login userauthen local

aaa authorization network groupauthor local

aaa session-id common

enable secretxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

enable password xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx


username COMAcceso password xxxxxxxxxxxxxxxxxxxxxxxxxxx

username voiceware password xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero



crypto isakmp policy 1

encr 3des

authentication pre-share

group 2


crypto isakmp client configuration group rasvpn

key xxxxxxxxxxxxxxxxx




pool ippool

acl 102



crypto ipsec transform-set ras-transform esp-3des esp-sha-hmac


crypto dynamic-map dynmap 10

set transform-set ras-transform



crypto map clientmap client authentication list userauthen

crypto map clientmap isakmp authorization list groupauthor

crypto map clientmap client configuration address respond

crypto map clientmap 10 ipsec-isakmp dynamic dynmap





interface Loopback0

no ip address


interface Ethernet0

ip address

ip nat inside

no ip mroute-cache

hold-queue 100 out


interface ATM0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

pvc 0/33

encapsulation aal5mux ppp dialer

dialer pool-member 1



dsl operating-mode auto

hold-queue 224 in


interface Dialer0

ip address negotiated

ip nat outside

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer pool 1

ppp authentication chap

ppp chap hostname xxxxxxxxxxxxxxxxxxxxxxxxxxx

ppp chap password xxxxxxxxxxxxxxxxxxxxxxxxxxx

crypto map clientmap


ip local pool ippool

ip nat inside source list 101 interface Dialer0 overload

ip nat inside source static tcp 25 25 extendable

ip nat inside source static tcp 80 80 extendable

ip nat inside source static tcp 110 110 extendabl


ip classless

ip route Dialer0

no ip http server

ip pim bidir-enable



access-list 101 deny ip

access-list 101 permit ip any

access-list 102 permit ip



line con 0

stopbits 1

line vty 0 4



scheduler max-task-time 5000



Re: Nat Problem with vpn client 3.5

Often times complex troubleshooting issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit and to open a case with one of our TAC engineers, visit

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

CreatePlease to create content