Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

need rme 3.5 for vms 2.3

hi i need the link from where i can download rme 3.5 for vms 2.3 , also tell me whether i can install rme 4.0 with vms 2.3 or not.

2 REPLIES
Cisco Employee

Re: need rme 3.5 for vms 2.3

Hi. Other than updates (which are downloadable), you have to purchase RME cd's as part of your VMS bundle...there is no downloadable version.

As for your other question, yes, as show here:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_b/vpnman/vms_2_3/solig2_3/sqsch1.htm#wp1036990

RME 3.5 is the version of RME that is packaged with VMS 2.3.

Cisco Employee

Re: need rme 3.5 for vms 2.3

I missed part of your question....no, you cannot run RME 4.0 with VMS 2.3.

104
Views
7
Helpful
2
Replies
CreatePlease to create content