Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Netmeeting thru pix501 - 6.2(2)

I am testing netmeeting calls using an internal (MS) gatekeeper service in a lab setup, prior to roll out. I have set up the following access lists but cannot get it fully working (in particular the remote netmeeting client reports that it is waiting for a reponse).

389 Internet Locator Server [Transmission Control Protocol (TCP)]

522 User Location Server (TCP)

1503 T.120 (TCP)

1720 H.323 call setup (TCP)

1731 Audio call control (TCP)

Audio works but I cannot get the shared whiteboard to work. Outgoing calls are fine.

Looking at the pix log for inbound attempts - I see the following:

Deny tcp src outside:Laptop/2213 dst inside:192.168.2.1/46371 by access-group "outside_access_in"

Pre-allocate H323 UDP backconnection for faddr 192.168.2.100 to laddr 192.168.10.1/46371

(The laptop is 192.168.2.100)

Its interesting that the TCP deny is on the same port as the pre-allocated H323 UDP connection.

Grateful any thoughts on this?

1 REPLY
Cisco Employee

Re: Netmeeting thru pix501 - 6.2(2)

You need to open up the following ports to get all the NetMeeting features to work through the PIX:

tcp 389

tcp 522

tcp 1503 (this one opens the white board for netmeeting)

tcp 1720

tcp 1731

Looks like you've done all that already though. I'd also upgrade to the latest 6.3 code cause there was some issues with NetMeeting in 6.2 code, although I can't for the life of me find them now.

114
Views
3
Helpful
1
Replies
CreatePlease login to create content