Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

no IOS on ASA 5505

Dear All,

i had ASA5505.last time when it start to rommon and i was configure tftp to flash in rommon already but when i start up and i show flash it didnot see please see info as below:

ciscoasa# sh fla

Initializing disk0: cache, please wait...Failed.

No files on device


ciscoasa# sh ver

Cisco Adaptive Security Appliance Software Version 7.2(1)

Compiled on Wed 31-May-06 14:45 by root

System image file is "tftp://"

Config file at boot was "startup-config"

ciscoasa up 9 mins 52 secs

Hardware: ASA5505, 256 MB RAM, CPU Pentium 500 MHz

Internal ATA Compact Flash, 128MB

BIOS Flash M50FW080 @ 0xffe00000, 1024KB

Encryption hardware device : Cisco ASA-5505 on-board accelerator (revision 0x0)

Boot microcode : CNlite-MC-Boot-Cisco-1.2

SSL/IKE microcode: CNlite-MC-IPSEC-Admin-3.03

IPSec microcode : CNlite-MC-IPSECm-MAIN-2.04

0: Int: Internal-Data0/0 : address is 0023.33be.5199, irq 11

1: Ext: Ethernet0/0 : address is 0023.33be.5191, irq 255

2: Ext: Ethernet0/1 : address is 0023.33be.5192, irq 255

3: Ext: Ethernet0/2 : address is 0023.33be.5193, irq 255

4: Ext: Ethernet0/3 : address is 0023.33be.5194, irq 255

5: Ext: Ethernet0/4 : address is 0023.33be.5195, irq 255

6: Ext: Ethernet0/5 : address is 0023.33be.5196, irq 255

7: Ext: Ethernet0/6 : address is 0023.33be.5197, irq 255

8: Ext: Ethernet0/7 : address is 0023.33be.5198, irq 255

9: Int: Internal-Data0/1 : address is 0000.0003.0002, irq 255

10: Int: Not licensed : irq 255

11: Int: Not licensed : irq 255

The Running Activation Key is not valid, using default settings:

Licensed features for this platform:

Maximum Physical Interfaces : 8

VLANs : 3, DMZ Restricted

Inside Hosts : 10

Failover : Disabled

VPN-DES : Enabled

VPN-3DES-AES : Disabled

VPN Peers : 10

WebVPN Peers : 2

Dual ISPs : Disabled

VLAN Trunk Ports : 0

This platform has a Base license.

Serial Number: JMX1242Z1KE

Running Activation Key: 0x00000000 0x00000000 0x00000000 0x00000000 0x00000000

Configuration register is 0x40

Configuration has not been modified since last system restart.



ciscoasa# wr mem

Building configuration...

Cryptochecksum: 2fae3554 0138b992 3a36f491 a5778a90

%Error opening disk0:/.private/startup-config (Invalid DOS media or no media in slot)

Error executing command

How can do it? Please help to

Best Regards,


New Member

Re: no IOS on ASA 5505

The flash filesystem may be corrupt or damaged. Can you issue a format flash and access the flash then?

New Member

Re: no IOS on ASA 5505

Dear Sir,

yes, i tried already it still doesn't work....Could let let me know how can i do next?

Best Regards,


New Member

Re: no IOS on ASA 5505

If you have support w/ Cisco, I would open up a case with them. If not, I would suggest replacing the flash memory.

CreatePlease to create content