Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

no ssh tunnels on vpn5002 Mac Client?

We seem to be stuck on this one, but we're not sure if we're just doing something wrong. On the windows client we have no problem using ssh tunnels inside the vpn but they fail with the Mac client. We've tried the 5.012 version which is the newest we've found.

We've tried two different ssh programs on the Mac, and both work the same way. If we allow outside use other hosts can use the tunnels so we know they are getting created, but none of the 4 addresses (localhost, 127.0.0.1, actual IP address or vpn-assigned IP address) work for the host to use it's own tunnel. regular ssh sessions seem fine as well.

Since the VPN brings people into campus from either outside or our wireless vlan, the data still has to travel from there to the host over internal nets, we want that last leg encrypted as well, hence the tunnels. the tunnels work fine for the local host if the VPN client is not used.

We can't find any listed bugs on this, we'll be opening a tac case as well, but if anyone knows what we're doing wrong, please let me know!

2 REPLIES
Silver

Re: no ssh tunnels on vpn5002 Mac Client?

I couldn’t find any bugs listed either. What did the TAC say?

New Member

Re: no ssh tunnels on vpn5002 Mac Client?

"ssh 2 isn't supported"

very helpful. it runs find on windows, just not Mac.

93
Views
0
Helpful
2
Replies
CreatePlease to create content