Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No traffic over VPN Tunnel

Hi I have several users who are havng problems with the VPN client the tunnel gets established, a valid IP is issued but no traffic will pass through the tunnel. the problem appears to be related to the users computers as the effected users all have dell laptops (D610). From my dsl connection i can connect with the VPN Client and see the network with my HP laptop but using one of the dell laptops on the same dsl line (or any other ethernet based connection) it fails. using dial up through an analogue modem will work but not through the onboard lan. Whats really annoying is that the hp and dell laptops use the sam network adapters (Broadcom Netextreme Gigabit). can anyone offer any help on where to go with this as i am getting really frustrated. The Clients are configured using preshared Keys using UDP transport. (The same .PCF is used on all laptops as the users all connect to the same access group). I have already played with the mtu settings via the setMTU utility.

Please help

Simon

4 REPLIES
Bronze

Re: No traffic over VPN Tunnel

Hi Simon,

It seems that you test the Dell laptop from your DSL connection, but failed. did you use your username when connecting using Dell laptop?

Do you have the same VPN client version as it is in the Dell laptops?

Do you have centralized authentication server?

Did you try to ping any of the connected Dell VPN clients from your concentrator? if successeded, try to ping any network device behind the VPN box in the inside network.

It seems, that all of your test trying to connect the same group at the VPN box, try to create a new one.

New Member

Re: No traffic over VPN Tunnel

I have the same problem - Dell D600s and D610s with Broadcom. I am curious to know the cause of this.

One bit of information I can add - when we installed a Nortel VPN client on a users PC, the Cisco VPN client would work!.

Furthermore, when we switch to TCP transport tunneling, users with this problem won't even authenticate. All routing and firewall issues have been ruled out.

Not all of our Dell's have this problem - only a subset, but I can't pin down a culprit just yet.

We are using the 4.8 version (MSI install) of the client.

New Member

Re: No traffic over VPN Tunnel

Same problem. Latitude D505

Even more interesting, this laptop WAS working with a prior version of the Dell WinXP install. A fresh install w/ VPN Client 4.8 has rendered it unable to connect.

New Member

Re: No traffic over VPN Tunnel

221
Views
0
Helpful
4
Replies
CreatePlease login to create content