Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

no Windows XP rule works for Clean Access

I just set up the test environment for NAC appliance by using the eval hardware from cisco.

Although I could check client's file existance by setting up "Windows All" requirement/rules, it did not work if I specify the "Windows XP" requirement.

My Clean Access report says that User OS is null and I wonder if this is the cause of the problem.

Does anyone experience the same? How should I setup ?

3 REPLIES
Community Member

Re: no Windows XP rule works for Clean Access

This user OS null issue was last seen on one of the old release for CAM for which later Cisco issued a fix in a new release. Please check the version of CAM and CAS and Agent you are running and make sure you are upto date.

Also double check that path for file exitence is the same for Windows XP as it is for other Windows OS.

Community Member

Re: no Windows XP rule works for Clean Access

Thanks for reply. Are those versions which shows "user os NULL" ? They are loaded on my boxex.

Current Version: Clean Access Manager 4.0.0 2006/06/07

Current Version: Clean Access Server 4.0.0 2006/06/07

Current Clean Access Agent Version: 4.0.0.0

Current Clean Access Agent Patch Version: 4.0.5.0

Community Member

Re: no Windows XP rule works for Clean Access

Thanks for suggestion. It worked after upgrading to 4.1.

87
Views
0
Helpful
3
Replies
CreatePlease to create content