Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Not able to install user-changeable password on CiscoSecure ACS

Hello,

I am having difficulty installing user-changeable password utility on CiscoSecure ACS for windows 2000/NT.

This is happening after a successful installation in the test environment but has failed several times on the production servers.

2 REPLIES
Cisco Employee

Re: Not able to install user-changeable password on CiscoSecure

Hi,

Can you please give more details of the "failure" ?

Do you mean you cannot install UCP or it wont work after installation ?

Regards,

Vivek

Community Member

Re: Not able to install user-changeable password on CiscoSecure

I could not install UCP on Ciscosecure version

3.0 . The UCP i am trying to use is from version 3.2.

I think I may need to upgrade the Ciscosecure version from 3.0 to 3.2 because the test server is running on version 3.2.

What do you think?

Thanks.

Seyi

127
Views
0
Helpful
2
Replies
CreatePlease to create content