Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Odd 515E Failover error on non failover unit...

Hi all,

I have a new 515E that is giving me an odd failover error at boot:

ERROR: Command requires failover license

^

ERROR: % Invalid input detected at '^' marker.

*** Output from config line 37, "ERROR: Command requires ..."

ERROR: Command requires failover license

^

ERROR: % Invalid input detected at '^' marker.

*** Output from config line 38, "ERROR: Command requires ..."

The unit does not have a failover license and I'm not trying to set it up as such. I have updated the PIX from 6.3.5 to 7.0(4) and am not seeing any other issues or problems. It appears to be functioning correctly.

For some reason the following two ERROR lines are added into the running config:

!

passwd xxxx encrypted

ftp mode passive

pager lines 24

logging asdm informational

mtu inside 1500

ERROR: Command requires failover license

ERROR: Command requires failover license

asdm image flash:/asdm-504.bin

This is obviously what is causing the errors at boot but I have no idea why they are in my config. I have cleared the running config from the command line and uploaded a clean config that does not contain these lines only to have the unit add them back in...

Does anyone have a clue why this is occuring?

Thanks!

Rob

1 REPLY
Silver

Re: Odd 515E Failover error on non failover unit...

try "no failover" , see if that resolves it.

but this error should not cause any outage for you though.

Thanks

Nadeem

94
Views
0
Helpful
1
Replies
CreatePlease to create content