Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Only VPN client version 3.6.3b works

Hi guys,

I hope somebody will help me with this one.

If I use Cisco VPN client version 3.6.3b, everything works fine and I get access to all internal resources. But if I try to use a newer version of Cisco VPN client ( which is what I want to do) I got the follow issues:

- The client doesn't get a gateway address

- The client gets a wrong subnet Mask. It gets 255.0.0.0 and not 255.255.248.0, which is the right one.

- And of course The client doesn't get access to the internal network, no ping browse, nothing.

- The connection gets dropped after 2 minutes

The VPN client runs on a XP with Sp2 with the firewall turns off.

I've tried all version since 3.6.3b, but only the 3.6.3b works. I will appreciate any help.

Attached is the PIX ( 515e) config!

3 REPLIES
Gold

Re: Only VPN client version 3.6.3b works

crypto dynamic-map dynmap 10 set transform-set myset

try use set3des instead of myset

New Member

Re: Only VPN client version 3.6.3b works

Thanks. I changed it, but it did not make any changes. The client can connect, but ther's no access to the internal network and the connection gets dropped after 2 minutes ( remote peer no longer responding)

Another thing i can give a try?

Thanks

Gold

Re: Only VPN client version 3.6.3b works

try "isakmp nat-traversal"

99
Views
0
Helpful
3
Replies