Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

OS X 10.4.6 native VPN client use

Has anyone tried to use the native VPN client in OS X 10.4.6 to connect to a 3000 series Cisco VPN box? The probelm we have here is that when Apple upgrades OS X the Cisco client breaks. We're trying to see if we can use the VPN client that comes with OS X to setup either a L2TP over IPSec or PPTP connection to the VPN box.

1 REPLY

Re: OS X 10.4.6 native VPN client use

Hello,

since you upgraded to 10.4.6., this might not apply to you, but you might want to try it anyway:

Q. I upgraded to Mac OS X 10.3 (known as "Panther"), but now my VPN Client 4.x displays an error that states: "Secure VPN Connection terminated locally by the Client Reason: Unable to contact the security gateway"

A. You must add UseLegacyIKEPort=0 to the profile (.pcf file) found in the /etc/CiscoSystemsVPNClient/Profiles/ directory for the VPN Client 4.x to work with Mac OS X 10.3 ("Panther").

Regards,

GNT

132
Views
0
Helpful
1
Replies
CreatePlease to create content