Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

OSPF on PIX 515

I have this problem that when I enable OSPF on the PIX 515 all logging seems to stop. Does anyone know the reason for this? I have tried it on both a 515-R-BUN and 515-UR-BUN. Even before adding any interfaces to the OSPF process all logging stops.

I have set monitor logging to debug and as you would expect the whole screen fills up with events, but a soon as I enable OSPF all logging including syslog logging stops.

Any ideas?

5 REPLIES
Silver

Re: OSPF on PIX 515

Did you try logging it at the highest level ?

New Member

Re: OSPF on PIX 515

after which comamnd, router ospf pid ?

you speak of monitor logging, however you should probably be on the console and have logging console enabled to notification probably. you may want to use logging buffered as well.

syslogging may very well stop if the ospf network statements created an adjacency and there is no default route set and assuming that you are using the PIX as an ABR.

New Member

Re: OSPF on PIX 515

Yes is it at all possible that logging has stopped due to the ospf process breaking the route tables..... so now no traffic is reaching the pix?

New Member

Re: OSPF on PIX 515

Hi Chis,

What is the IOS version that you are using.

New Member

Re: OSPF on PIX 515

I believe this is a bug.

Upgrading to 6.3(5) fixes it.

187
Views
0
Helpful
5
Replies
CreatePlease login to create content