Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Outlook 97,97,2000, XP POP3 client doesn't work on IOS Router with FW

Is there someone who can help to solve my problem ??

Situation:

Line (ISDN) is down.

When we try to send / receive mail (POP3) we are getting an error on the client

saying that the POP-server isn't found.

It seems that Outlook times out very quickly before the connection is up

When we remove the ip inspect command line th e problem is solved !?

Does anyone have an idea ??

Gr, Rob den Otter

============== config ========================

interface Dialer1

ip address negotiated

ip access-group 102 in

ip access-group 101 out

no ip directed-broadcast

no ip proxy-arp

ip nat outside

ip inspect dialer1in in

ip inspect dialer1out out

encapsulation ppp

no ip route-cache

dialer pool 1

dialer idle-timeout 180

dialer string 0135843333

dialer hold-queue 75 timeout 60

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname xxx

ppp chap password xxx

.

.

.

access-list 101 remark outgoing ACL, block Internet Traffic

access-list 101 permit tcp any any eq www

access-list 101 permit udp any any eq domain

access-list 101 permit tcp any any eq smtp

access-list 101 permit tcp any any eq 443

access-list 101 permit tcp any any eq ftp

access-list 101 permit tcp any any eq ftp-data

access-list 101 permit tcp any any eq pop3

access-list 101 permit tcp any any eq pop2

access-list 101 permit tcp any any eq nntp

access-list 101 permit udp any any eq ntp

access-list 101 permit icmp any any

access-list 101 deny ip any any log

access-list 102 permit tcp any any eq pop3

access-list 102 permit tcp any any eq pop2

access-list 102 permit udp any any eq ntp

access-list 102 permit icmp any any echo-reply

access-list 102 permit icmp any any time-exceeded

access-list 102 permit icmp any any packet-too-big

access-list 102 permit icmp any any traceroute

access-list 102 permit icmp any any unreachable

access-list 102 deny ip host 255.255.255.255 any

access-list 102 deny ip 172.16.145.0 0.0.0.255 any

access-list 102 deny ip any any log

access-list 103 remark outgoing ACL, refuse Netbios to trigger dialer

access-list 103 deny udp any any eq netbios-ns

access-list 103 deny udp any any eq netbios-dgm

access-list 103 deny tcp any any eq 139

access-list 103 deny udp any any eq ntp

access-list 103 permit ip any any

=============== LOG =======================================

1w4d: Di1 IPCP: Install route to 193.172.249.31

Dec 18 15:14:26: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:2, changed state to up

1w4d: IP: s=195.121.162.42 (Ethernet0), d=195.121.6.53 (Dialer1), g=195.121.6.53, len 64, forward

Dec 18 15:14:27: %SEC-6-IPACCESSLOGP: list 102 denied tcp 195.121.6.53(110) -> 195.121.162.42(1086), 1 packet

1w4d: IP: s=195.121.6.53 (Dialer1), d=195.121.162.42, len 60, access denied

1w4d: IP: s=195.121.162.42 (local), d=195.121.6.53 (Dialer1), len 56, sending

1w4d: IP: s=195.121.6.53 (Dialer1), d=195.121.162.42, len 60, access denied

1w4d: IP: s=195.121.162.42 (local), d=195.121.6.53 (Dialer1), len 56, sending

1w4d: IP: s=195.121.162.42 (Ethernet0), d=195.121.6.53 (Dialer1), g=195.121.6.53, len 64, forward

1w4d: IP: s=195.121.6.53 (Dialer1), d=195.121.162.42, len 52, access denied

1w4d: IP: s=195.121.162.42 (local), d=195.121.6.53 (Dialer1), len 56, sending

1w4d: IP: s=195.121.6.53 (Dialer1), d=195.121.162.42, len 60, access denied

1w4d: IP: s=195.121.162.42 (local), d=195.121.6.53 (Dialer1), len 56, sending

1w4d: IP: s=195.121.162.42 (Ethernet0), d=195.121.6.53 (Dialer1), g=195.121.6.53, len 64, forward

1w4d: IP: s=195.121.6.53 (Dialer1), d=195.121.162.42, len 52, access denied

1w4d: IP: s=195.121.162.42 (local), d=195.121.6.53 (Dialer1), len 56, sending

1w4d: IP: s=195.121.6.53 (Dialer1), d=195.121.162.42, len 60, access denied

1w4d: IP: s=195.121.162.42 (local), d=195.121.6.53 (Dialer1), len 56, sending

1w4d: IP: s=195.121.6.53 (local), d=172.16.145.199 (Ethernet0), len 40, sending

1w4d: IP: s=172.16.145.199 (local), d=195.121.6.53 (Dialer1), len 40, sending

Dec 18 15:14:54: %SEC-6-IPACCESSLOGP: list 102 denied tcp 195.121.6.53(110) -> 195.121.162.42(1086), 5 packets

1w4d: IP: s=195.121.162.42 (local), d=195.121.1.66 (Dialer1), len 76, sending

1w4d: IP: s=195.121.1.66 (Dialer1), d=195.121.162.42 (Dialer1), len 76, rcvd 3

1 REPLY

Re: Outlook 97,97,2000, XP POP3 client doesn't work on IOS Route

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

132
Views
0
Helpful
1
Replies