Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

OWA NAT from the inside issues

Hi There experts

jsut wondering if someone could give me a hand with an issues im having

Im running an exchange server beings my 2800 router and its all working well i have setup NAT and OWA is working well when external and on the internet but when the phones are on the internal wireless OWA isnt working and if u telnet the external ip on that forwarded port it dosnt forward i belive this is the fact the port forward rule "ip nat inside source static tcp 10.0.100.7 443 interface Dialer0 443" is for the dialer interface only and as im internal nothing but im show show how to forward any request on that port.. ill incude the config  below

!
!
no logging buffered
!
aaa new-model
!
!
aaa authentication ppp default local
!
!
!
!
!
aaa session-id common
!
clock timezone WST 8 0
clock calendar-valid
!
dot11 syslog
ip source-route
!
!
ip cef
!
ip dhcp excluded-address 10.0.200.1 10.0.200.49
ip dhcp excluded-address 10.0.200.100 10.0.200.254
!
ip dhcp pool Voice-Pool
network 10.0.200.0 255.255.255.0
option 150 ip 10.0.200.1
default-router 10.0.200.1
dns-server 10.0.100.1 10.0.100.2 8.8.8.8
!
!
ip name-server 203.161.127.1
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
l2tp tunnel timeout no-session 15
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1
description $ETH-WAN$
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface GigabitEthernet1/0
ip address 10.0.254.201 255.255.255.0
!
interface GigabitEthernet1/0.99
encapsulation dot1Q 99
ip address 10.0.99.253 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet1/0.200
encapsulation dot1Q 200
ip address 10.0.200.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Virtual-Template1
ip unnumbered GigabitEthernet1/0.99
peer default ip address pool PPTP-VPN
ppp encrypt mppe auto required
ppp authentication ms-chap ms-chap-v2
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
!
!
router eigrp 101
network 10.0.0.0 0.0.255.255
!
ip local pool PPTP-VPN 10.0.103.1 10.0.103.200
ip forward-protocol nd
no ip http server
ip http authentication local
no ip http secure-server
!
!
ip nat inside source list NAT-Allowed interface Dialer0 overload
ip nat inside source static tcp 10.0.100.2 3389 interface Dialer0 3389
ip nat inside source static tcp 10.0.100.7 25 interface Dialer0 25
ip nat inside source static tcp 10.0.100.72 33999 interface Dialer0 33999
ip nat inside source static tcp 10.0.99.1 22 interface Dialer0 222
ip nat inside source static tcp 10.0.99.10 3389 interface Dialer0 33891
ip nat inside source static tcp 10.0.100.7 443 x.x.x.x 443 extendable
!it was the same as the other rule before changed for testing
ip route 10.0.0.0 255.255.0.0 10.0.99.254
!
ip access-list standard SSH-Allow
permit 210.87.x.x
permit 10.0.0.0 0.0.255.255
!
ip access-list extended NAT-Allowed
permit ip 10.0.0.0 0.0.255.255 any
!
dialer-list 1 protocol ip permit
!
!
control-plane
!
!
!
!
mgcp profile default
!
!
!
line con 0
line aux 0
line 66
no activation-character
no exec
transport preferred none
transport input all
transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
access-class SSH-Allow in
transport input all
!
scheduler allocate 20000 1000
ntp master 2
ntp update-calendar
ntp server 203.171.85.237
end 

2 REPLIES

OWA NAT from the inside issues

What is the subnet for the wireless users?

Why are you configuring the following two differently?

ip nat inside source static tcp 10.0.100.7 25 interface Dialer0 25

ip nat inside source static tcp 10.0.100.7 443 x.x.x.x 443 extendable

Regards

Farrukh

New Member

OWA NAT from the inside issues

Hi Farrukh

Thanks for the responce

the wireless phones are also on the 10.1.100. 0/24 subnet

i used the different way just testing they where all the dialer 0 way before the other one was just me playing around trying to get this working...

thanks again

Dave

952
Views
0
Helpful
2
Replies
CreatePlease to create content