Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

OWA through SSL VPN, IE not working, but Firefox ok

Hello,

We have a strange problem. We are using OWA to access internal mail. When we use internet Explorer to login to the webserver, through the SSL connection, the mail folders load on the left, but the main pain never loads....you cannot see the mail inside the folder.

The webpage that opens is a homepage url that is specified a connection profile for Clientless SSL VPN Access. If I specify the webserver IP address for the homepage, everything works ok. The problem here is then we have no redundancy or load balancing. There is no problem resolving the url on the company LAN and the internal_dns servers are specified in the connection profile....and also the mail is loading to an extent.

Has anybody had a similar issue?

We are using the following versions:

asa803-6-k8.bin

asdm-60358.bin securedesktop_asa-3.3.0.118-k9.pkg

1 REPLY
Bronze

Re: OWA through SSL VPN, IE not working, but Firefox ok

Clientless SSL VPN supports OWA 2000 and OWA 2003 Basic Authentication. If Basic Authentication is not configured on an OWA server and a Clientless SSL VPN user attempts to access that server, access is denied.

Microsoft Outlook Web Access (OWA) 5.5.is not supported.

•Outlook Web Access

For best results, use OWA on Internet Explorer 6.x or higher, Mozilla 1.7, or Firefox 1.x.

513
Views
0
Helpful
1
Replies
CreatePlease login to create content