Cisco Support Community
Community Member

Password not accepted by aaa - % Backup authentication error message

I have one router out of 40 that will show the aaa authen banner, accept user name, but on entering password will show the following:

Username: test.user


% Backup authentication

Account has been tested and aaa config and IOS is same as all other routers. Password recovery done and aaa reinstalled. Worked OK yesterday but has this morning stated showing this error again. No supporting documentation on Cisco for this.

Anybody seen similar?



Re: Password not accepted by aaa - % Backup authentication error

Often times complex troubleshooting issues are best addressed in an interactive trouble-shooting session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit and to open a case with one of our TAC engineers, visit

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

Community Member

Re: Password not accepted by aaa - % Backup authentication error

We got the same % Backup authentication error message, when authenticating to our Secure server that was configured to send the authentication along to a Safeword server. This happened although a few months earlier it had worked fine when we tested.

At last we changed the server that was running Secure to a newer and more powerful machine, after that everything worked fine.

CreatePlease to create content