Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PDM 3.0(1) on PIx 506e giving problems.

Hi.

I just purchased a Cisco 506e with version 6.3(3) and PDM 3.0(1). I've set up the inside interface as 192.168.1.1 and allowed access to the http server via 192.168.1.0/24. I enter https://192.168.1.1 and https://192.168.1.1/startup.html and try to access the PDM. I install the cerificate and upon username/password, hit enter since i'm at the defaults and none are set up at the moment. IE 6.0 then produces a page full of garbled characters. I've checked to make sure that Javascript and Java are enabled. They are, but no change. I've tried this on 3 Win XP Pro computers. While I'm waiting for my service contract to be associated with my CCO account, I was hoping someone may give me insight into what I'm missing.

thanks.

3 REPLIES
Cisco Employee

Re: PDM 3.0(1) on PIx 506e giving problems.

Try to do the following

from CLI, run "ca zeroize rsa"

then run "setup" and follow the questions. See if that helps.

thanks

Nadeem

New Member

Re: PDM 3.0(1) on PIx 506e giving problems.

Thanks for your help. This is the second time I tried "ca zeroize rsa" via the console with no luck. It still gives garbled text. I've read through the troubleshooting docs for the PDM and still nothing. Do you think reloading the PDM via tftp will help?

thanks.

Cisco Employee

Re: PDM 3.0(1) on PIx 506e giving problems.

Hi,

go ahed and reload the pdm,

Thanks

nadeem

84
Views
0
Helpful
3
Replies
CreatePlease to create content