Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

PDM error: PIX image has version number of unknown

When connecting to PDM I am recieving the following error:

"Your PIX image has version number of unknown. This version of PDM will only interoperate with versions that start with 6.0 or 6.1. Please update your PIX image so that they are compatible."

I am running version 6.1(1), so why is the software complaining??

PIX# sho ver

Cisco PIX Firewall Version 6.1(1)

Cisco PIX Device Manager Version 1.1(2)

It was working yesterday. The only changes I've made since then, is that I installed a newer version of JAVA on the workstation I am using to access the web interface.

What's the deal? Should I simply reinstall? Thank you for any help that you can offer.

-Matt

2 REPLIES
Community Member

Re: PDM error: PIX image has version number of unknown

Matt what browser are you using..??? Netscape..???

Tried Windows Explorer 5.0 upper.

Please let me know if work.

Patricio

Community Member

Re: PDM error: PIX image has version number of unknown

I am using IE 6.0.26

I actually resolved the problem by reverting to an older version of JAVA found on CCO. Sun's most recent version (1.3.1_01a), does not work properly when accessing the PDM -- giving me the error mentioned previously. After reverting it now works without so much as a hiccup. Thank-you.

-Matt

150
Views
0
Helpful
2
Replies
CreatePlease to create content