Cisco Support Community
Community Member

PDM over IPSec VPN

OK, I give up. Maybe someone else has some ideas. I'm setting up an IPSec tunnel from a remote client to a PIX firewall. I want to access the PDM from the outside over the VPN tunnel. The tunnel comes up, but it doesn't pass traffic.

This is a lab, not a production network. Here's the config:

PIX Version 6.3(3)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password xxxx

passwd xxxxx

hostname pixfirewall


fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69


access-list inside_outbound_nat0_acl permit ip any

pager lines 24

mtu outside 1500

mtu inside 1500

ip address outside

ip address inside

ip audit info action alarm

ip audit attack action alarm

ip local pool VPN-TEST

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list inside_outbound_nat0_acl

nat (inside) 1 0 0

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

http server enable

http outside

http inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5

crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map

crypto map outside_map interface outside

isakmp enable outside

isakmp policy 20 authentication pre-share

isakmp policy 20 encryption 3des

isakmp policy 20 hash md5

isakmp policy 20 group 2

isakmp policy 20 lifetime 86400

vpngroup test address-pool VPN-TEST

vpngroup test idle-time 1800

vpngroup test password ********

telnet timeout 5

ssh timeout 5

console timeout 0

dhcpd address outside

dhcpd address inside

dhcpd lease 3600

dhcpd ping_timeout 750

dhcpd enable outside

dhcpd enable inside

terminal width 80

Cryptochecksum:xxxxxxx: end


Re: PDM over IPSec VPN

you need a :

management-access outside

command to make management functions available to the outside interface.

Have you tried any other traffic tests through the vpn?

CreatePlease to create content