Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

PDM won't load

PDM loads fine on one machine (WinXPPro, MSIE v6.0.2600), but won't load on another machine (WinXPPro, MSIE v6.0.2800). PDM also won't load on Netscape.

PDM allows me to log in, launches the startup window, the information window, then hangs on "loading PDM. Please wait.."

The status bar doesn't display it loading applets and stuff like it does on the working system, and it doesn't give me a java error or any other error, it just hangs.

Can anyone help? I'm about ready to switch to Netscreen.

7 REPLIES
Community Member

Re: PDM won't load

Hi

I had the same problem on a 515 this week.

It is probably a command or some kind of config on the PIX that PDM doesn't like.

My problem was an OSPF area ID on the PIX. The area ID was a network address. I simply changed this to something else and PDM loaded.

Maybe check out any recently added commands.

Max...

Community Member

Re: PDM won't load

Failing that, two of my colleagues had PDM problems with the latest Java engine.

Max...

Community Member

Re: PDM won't load

Yeah, I'm also trying to get the Alias command to work and PDM didn't seem to like that, I replaced it with the DNS option in the Static command but that doesn't work and PDM still doesn't load. You'd think that Cisco would at least support it's own OS. GROAN..

PDM is a Pile.

Community Member

Re: PDM won't load

Alias and conduits don't work with PDM, at best inconsistantly, as Cisco is trying to phase these commands out.

Community Member

Re: PDM won't load

What is the new supported way to do Alias? I tried using the DNS keyword in the static command, but that didn't seem to do anything.

Re: PDM won't load

Hi,

If you were using the alias command for dns doctoring, the new command is using the 'dns' keyword in the static command (as you specified). If you were using the alias command for destination nat, then you want to look into using bi-directional nat. Can you elaborate a bit more on what is not working with the dns option?

Scott

Community Member

Re: PDM won't load

I'm trying to be able to reach my internal hosts via FQDN (no internal DNS server) without editing the etc/HOSTS file on each PC. The full conversation is here:

The last thing I tried (unsucessfully) is:

static (inside,outside) tcp interface www 192.168.1.10 www dns netmask 255.255.255.255 0 0

Full conversation at: "alias command on PIX (cont'd)"

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.eea3431

I just found your recent post. Can you refer me to some documentation?

226
Views
10
Helpful
7
Replies
CreatePlease to create content