Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PDM

How can I obtain the newer Netscape to use the last PDM?

thanks

Lorenzo

1 REPLY
Cisco Employee

Re: PDM

If I interpreted your question, you want to make the PDM 2.1 (last PDM) to work with the latest Netscape, in that case, here's the statement from the CCO for PDM 2.1

##########

Supported browsers: Internet Explorer 5.0, 5.5, 6.0 or higher and Netscape Communicator 4.5x or 4.7x. PDM does not support Netscape 6.x or 7. We recommend Internet Explorer as PDM loads faster into this browser on this operating system.

##########

If I misunderstood your question, please explain a bit more with the details of the versions that you are trying to use.

Thanks,

yatin

101
Views
0
Helpful
1
Replies
CreatePlease login to create content