Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco Employee

PFSS SW

I've downloaded the PFSS 5.11 SW but it doesn't install under Win2K.

The error message we 've got is

"NT4 or above is required".

As far as I know W2K IS above NT4 ...

Does anyone know if exists a W2K compatible version.

  • Other Security Subjects
2 REPLIES
New Member

Re: PFSS SW

PFSS doesn’t install on Win2K and I think Cisco is done updating it. Check out this post for other programs that you can use: http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.ee71951

noc
New Member

Re: PFSS SW

kiwi syslog service is far superior.

www.kiwi-enterprises.com

but if you determined to use PFSS you can install on

NT and then upgrade to 2K. It works for me.

Also you can use XP and simulate NT conditions.

120
Views
0
Helpful
2
Replies