Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PFSS Version for Windows 2000

I tried to install PFSS version 5.11 on a Windows 2000 advanced server and the istallation failed. It wants Windows NT 4.0 or higher.

Is there a newer version that will work with Win2k?

Thanks.

3 REPLIES
Cisco Employee

Re: PFSS Version for Windows 2000

pfss only runs on NT, not Win2K. You could download other syslog server that are w2k compliant from tucows.com.

New Member

Re: PFSS Version for Windows 2000

Any suggestions?

Cisco Employee

Re: PFSS Version for Windows 2000

Try the Kiwi Syslog Daemon available for W2K off tucows.

108
Views
0
Helpful
3
Replies
CreatePlease login to create content