Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

pix 501 console access help

have taken over support for a network that has a Cisco pix 501. I am trying to either recover the password or reset the firewall. I went through a password recovery document http://www.cisco.com/warp/public/110/34.shtml however I can't get into the console. I have tried the break or esc command while booting but it never stops. I can see it booting up but it never does get anywhere. Once the firewall gets completely booted up it just sits at pixfirewall> and stares at me. I can't input anything here. No matter if I press break or esc it takes me here. Any suggestions before I have to run over this with a bus.

Brad

4 REPLIES
New Member

Re: pix 501 console access help

Brad,

It could be an issues due to the terminal application you are using. Tyr using terra term and use the "Break" option under menu or use ALT+b combination. You should enter the break sequence as soon as the box boots up.

New Member

Re: pix 501 console access help

I have tried that also. I like terra term but it didn't work either. I thought maybe it was an issue with the keyboard but I used the on screen keyboard as well and I still can't break. PLEASE HELP.

New Member

Re: pix 501 console access help

Do not Press ESC when you see the following

CISCO SYSTEMS PIX-501

Embedded BIOS Version 4.3.200 07/31/01 15:58:22.08

Compiled by morlee

16 MB RAM

When the following Screen loads then Press ESC

Good Luck

PCI Device Table.

Bus Dev Func VendID DevID Class Irq

00 00 00 1022 3000 Host Bridge

00 11 00 8086 1209 Ethernet 9

00 12 00 8086 1209 Ethernet 10

New Member

Re: pix 501 console access help

Actually I hit escape and break when it asks me to do this. I can't seem to input any data into the device. What are you telling me with the above link.

Brad

152
Views
0
Helpful
4
Replies
CreatePlease to create content