Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

PIX 501 how do I change the internal IP

I look after a small company network and they have just added Broadband Satellite...hence the need for the 501.

My question is fairly simplistic, but one which I am unable to resolve, Ok the network is already established…DHCP, DNS (Scope 10.10.10.1-10.10.10.200) I will just add that I am unable place the 501 on the network with the default inside IP address of 192.168.1.1 as this scope is used by several MACs on an uplink from the PC Server switch.

I therefore need to change the internal IP address to fit within the scope of the existing Network to allow all the existing PC’s to see it, so the Internal IP address of the PIX needs to be changed to a static IP of 10.10.10.169 255.255.255.0 sounds simply !

So after factory default reset, DHCP is enabled on the PIX, this invokes the default; (192.168.1.1)

So I tried disabling the DHCP Pool, but the pool is already established and no mater what I try I’m unable to change the pool or the inside IP address to anything close to 10.10.10.169

I have tried the default reset command to insert my desired IP address..subnet but the PIX refuses to accept anything outside the original 192.168.1.1 Scope… it will almost always return an answer along the lines of “This IP address is outside the 192.168.1.1 scope or is outside the subnet

Has anyone ever plugged a 501 with a 10.10.10.169 internal IP address?

If so I would appreciate help and guidance.

Alternatively I intend to go Clay pigeon shooting this week and if anyone would like to see how a PIX 501 fairs against a Browning 12 gauge at 25 feet then I will be at the local Clay Shot Sunday morning at around 12:00 noon.

Please help!!!

2 REPLIES
Community Member

Re: PIX 501 how do I change the internal IP

Hi there,

Please try [write erase]

Then [ reload ] with no saving the config.

After reboot in conf mode [ ip address inside (ip) (netmask)]

With regards,

Bas

Community Member

Re: PIX 501 how do I change the internal IP

Thanks Bas...it now works and is on the network

Many thanks

I never read the above in the documantation...but maybe I skipped over it

Leadbelly

127
Views
0
Helpful
2
Replies
CreatePlease to create content