Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

pix 501, Interface 0 protocol Down..

Hi,

The router is connected to port 0 of the firewall, but there is no led shown on port 0 of the firewall, seems like there is no connectivity, I already write erase the config but still no luck..

Here is show interface 0,

interface ethernet0 "outside" is up, line protocol is down

Hardware is i82559 ethernet, address is 0012.0087.958f

MTU 1500 bytes, BW 10000 Kbit half duplex

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

9 packets output, 5310 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collisions, 0 deferred

9 lost carrier, 0 no carrier

input queue (curr/max blocks): hardware (128/128) software (0/0)

output queue (curr/max blocks): hardware (0/1) software (0/1)

Could it be a hardware failure?

Thanks...

9 REPLIES

Re: pix 501, Interface 0 protocol Down..

hi ..try using a cross over cable !!!

Also make sure speed and duplex match in both ends.

I hope it helps ... please rate it if it does !!!

Community Member

Re: pix 501, Interface 0 protocol Down..

>>MTU 1500 bytes, BW 10000 Kbit half duplex

Do you have 100/half duplex configured on purpose?

It could be you have duplex or speed mismatch, check it and if required hard code it.

Community Member

Re: pix 501, Interface 0 protocol Down..

the pix is running fine before, I've using it 1 yr +,

I'm afraid the port 0 is deffective

Is there any command that cause the pix interface to shutdown? Like the cisco router by issuing no shutdown?

Community Member

Re: pix 501, Interface 0 protocol Down..

conf t

interface ethernet0 shut

interface ethernet0

Community Member

Re: pix 501, Interface 0 protocol Down..

interface ethernet0 "outside" is administratively down, line protocol is down

Hardware is i82559 ethernet, address is 0012.0087.958f

I can't administratively up it even after doing this command:

interface ethernet0

How do i up it again...?

Thanks for helping...

Community Member

Re: pix 501, Interface 0 protocol Down..

to up it again

interface ethernet0 auto

Re: pix 501, Interface 0 protocol Down..

Hi Tony,

It's a hardware issue - faulty interface.

At any time, if the interface is operational, even when you do not connect it to any device, the interface status should be 'up' all the time. Only the line protocol maybe down.

If you shut it down, the status clearly tells you administratively shut down. But when it says interface is down, it was a physical interface problem (could be anything internally). You probably need to send it for RMA or get new box. I don't think recovery can fix it.

Rgds,

AK

Community Member

Re: pix 501, Interface 0 protocol Down..

Ohh man... that was i suspect earlier, i have another pix 506, when i type interface ethernet0 shut, yes its down and can be up again after typing interface ethernet0... but this pix501, its forever down... never up again after typing interface ethernet0 shut, today is the last action of my pix501... any way, can it be repair?

Thanks for helping...

Re: pix 501, Interface 0 protocol Down..

Hi Tony,

I am not sure if it can be repaired, but personally, I don't think so. Both Outside (e0) and inside (e1) are integrated ports. You can do that (replace) only for extra/additional Ethernet cards for 515E/525/535.

You have to get new box, maybe from your vendor, or if it is still under warranty, get replacement unit.

Hope this helps.

Rgds,

AK

2689
Views
0
Helpful
9
Replies
CreatePlease to create content