Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Pix 501's PDM isn't loading due to certificate failure

Pix 501, version 6.3(3), PDM version is 3.0(1).

Whenever I try to load the PDM over the https, I'm getting the message window telling me that "Web site's certificate is invalid. Do you want to continue?".

Following the "more information link" makes it clear the security certificate isn't expired yet, but the issuer company is not trusted.

If I proceed with the offered certificate, I'm getting another window, which displays the text "The name of the site does not match the name of the certicifate. Do you want to run the application?"

Pressing the "run" button brings up the dialog in which I'm prompted to input a user name and a password for the server 192.168.1.1 (that's the Pix's inside IP), realm PIX, scheme basic. This occurs regardless of the fact that I've just entered the correct login and password for the PIX.

If I enter the required password nevertheless, the loading window remains still with the note "Applet Loader notinited" in the status line.

It all happens no matter what https-supporting browser I use for accessing the PDM. It has not always been like that, because I clearly remember that several months ago I used the PDM with no problem. I can access the terminal window and configure the pix via the console with no problem. The only problem is accessing the PDM.

3 REPLIES
Silver

Re: Pix 501's PDM isn't loading due to certificate failure

The certificate notifications are normal. The pix is using a self-signed cert that your browser doesn't trust. All that you have described is normal. There is a bug with newer versions off java that will cause the applet not to run.

http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6250137

The version of PDM 3.0(1) you are using is effected by this issue if your using the newer java plug-ins.

Upgrade to PDM 3.0(4) or install an older version of the java plug-in.

Thanks,

Chad

New Member

Re: Pix 501's PDM isn't loading due to certificate failure

Thank you for the advice, but this is bringing up another issue. When I try to check out the firmware upgrade files on the cisco.com server (http://www.cisco.com/cgi-bin/tablebuild.pl/pix) , it tells me that there are none available at the time. I assume that I might have followed the wrong link. Can you direct me to the proper PDM 3.0(4) update, please?

New Member

Re: Pix 501's PDM isn't loading due to certificate failure

I've managed to upgrade to PDM 3.0(4), but it hadn't solved the problem. Which version of the Java plug-in is supposed to work with the PDM?

1333
Views
0
Helpful
3
Replies
CreatePlease to create content