Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

pix 515 to 7.0 problem

Hi, I have 2 pic's I want to upgrade.

The first one I upgrade in monitor mode no problem. But when I do the copy tftp to flash afterwards when it boots up, it gets an error from the file, I have tried everything I can think of.

The 2nd pix gets the same error in monitor mode. It has worked fine on a 3rd pix. So I do not think it is the tftp server.

ANy suggestions ? Is it known to have issues trying to get the pix 7 file ?

Thanks

1 REPLY
New Member

Re: pix 515 to 7.0 problem

Had the same issue. One PIX 515 upgraded no problems. The other wouldn't let me get the file. Fixed it by moving the TFTP server to the same LAN subnet on the same switch.

Not impressed at all with this version 7 software. Had to implement quite a few workarounds to make it behave like 6.3.4. I'm still suffering from it falsely logging dropped packets.

101
Views
0
Helpful
1
Replies
CreatePlease to create content