Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Pix 515e 6.3-7.1 upgrade activation key problem.

About 6 months ago I finally got round to upgrading 2 of our pixes to 7.1 from 6.3. I didn?t use them until the other week when I found that the activation keys were no longer valid. After investigating I found that they needed to be upgraded trough the Cisco web site. I did this but the PIXes will not accept the new keys. The error I get is..

pix-A# activation-key XXXXXXX

ERROR: The requested activation key was not saved because it is not

valid for this system.

pix-A# conf t

pix-A(config)# conf t

pix-A(config)# activation-key XXXXXXX

ERROR: The requested activation key was not saved because it is not

valid for this system.

pix-A(config)#

I?ve tried both the DES and 3DES but with no luck. I?ve tried typing the code and cutting and pasting. The PIXes are unrestricted but I believe that I should be able to upgrade to 7.1 for free. Any ideas?

1 REPLY

Re: Pix 515e 6.3-7.1 upgrade activation key problem.

Hi,

I'm not sure what's happened here but you shouldn't have needed to touch the activation keys as part of the upgrade as the version 6 keys are still valid after the upgrade.

If you have the original keys they should still work - this error message means that you're trying to enter a key for a pix other than the one assigned to the box (an activation key is a combination of the serial number of the box and the features you purchased).

If you can't get any of the original keys to work then you'll need to contact the TAC.

HTH

Andrew.

1326
Views
0
Helpful
1
Replies