Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PIX 515E Failover booting issue

PIX 515E Failover continious booting with out normal prompt. I removed the failover connectivity,reboot it again,remove the cards and even firewall continious booting

5 REPLIES
New Member

Re: PIX 515E Failover booting issue

Hello.

Your firewall is licensed for Fail-over only.

This firewall needs to be connected to another firewall in order to run.

This is its default behavior.

Tim

New Member

Re: PIX 515E Failover booting issue

Dear Tim,

It was connected with Active Firewall & working fine, now it has given this internal error.Please find my attached booting sequence.

An internal error occurred. Specifically, a programming assertion was

violated. Copy the error message exactly as it appears, and get the

output of the show version command and the contents of the configuration

file. Then call your technical support representative.

assertion "result" failed: file "crypto_nist_tests.c", line 406

Thread Name: initpix/intf1 (Old pc 0x001162e1 ebp 0x00ddb9d0)

Traceback:

0: 004bb6a5

1: 002fb7d6

2: 002e87a8

3: 002e88ac

4: 001036dd

5: 00000000

vector 0x00000003 (breakpoint)

edi 0x002fb6c8

esi 0x00000196

ebp 0x00ddba40

esp 0x00ddba34

ebx 0x002fb6cf

edx 0x000003fd

ecx 0x0000000a

eax 0x00000040

error code n/a

eip 0x004befb4

cs 0x00000008

eflags 0x00000246

CR2 0x00000000

Stack dump: base:0x00dd9b3c size:8192, active:392

0x00ddbb38: 0x00000001

0x00ddbb34: 0x002e8844

0x00ddbb30-0x00ddbb2c: 0x00000000

0x00ddbb28-0x00ddbb0c: 0x12345678

0x00ddbb08: 0x00000001

0x00ddbb04: 0x001036dd

0x00ddbb00: 0x00ddbb2c

0x00ddbafc-0x00ddbaec: 0x12345678

0x00ddbae8: 0x00000000

0x00ddbae4-0x00ddbae0: 0x12345678

New Member

Re: PIX 515E Failover booting issue

Dear All,

Any update on this issue, i am surprised to see this messege when my failover box boots, it is continiously booting with out stopping.

New Member

Re: PIX 515E Failover booting issue

Hi Sajan,

I believe you got VAC+ card connected to PIX515E See removing the vac+ card fix the issue .

traceback indicate the vac+ card was the issue for crashinfo ..

There is a junk bug filed in 6.3.1 ..not sure you have access to that bug tool or not

CSCec50850

Here is link for bug tool kit

http://tools.cisco.com/Support/BugToolKit/action.do?hdnAction=searchBugs

If removing the VAC+ card resolve the issue .. its gr8 else see software upgrade helps..otherwise.. hardware issue

Pls rate it helps your issue to resolve to that other can take benefit of this forum

Thanks

New Member

Re: PIX 515E Failover booting issue

Hi,

The bug the other user mentioned is junked, so it is not that bug.

I noticed that you're running a very old version, please do an upgrade at least to 6.3.5 as several defects have been fixed since then.

120
Views
3
Helpful
5
Replies