Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

PIX 515e Packet drops after upgrade to 7.0(4)

I upgraded our PIX 515e from 6.3(4) to 7.0(4) last night, and now I am seeing Packet Drops on the interfaces. I am seeing this via SNMP (see attached errors and traffic for one i/f over the last 2 days) and the PIX interface stats;

Traffic Statistics for "outside":

239320 packets input, 39711132 bytes

152494 packets output, 37692953 bytes

31910 packets dropped

The PIX and switch ports are both set to 100 Full Duplex.

I was not seeing these drops on my graphs before the upgrade. Were they there but unreported, or are they false data?

Regards,

Colin

3 REPLIES
Cisco Employee

Re: PIX 515e Packet drops after upgrade to 7.0(4)

hi

do you save the same drop in "show interface"

may be there were drops but not reported by SNMP in earlier version.

thanks

Nadeem

New Member

Re: PIX 515e Packet drops after upgrade to 7.0(4)

Yes they are reported in "show int". I have no idea if that was the case in 6.3 though, as I only have the SNMP info from then.

Regards,

Colin

Gold

Re: PIX 515e Packet drops after upgrade to 7.0(4)

just wondering what sort of traffic is being dropped. i have a feeling that the issue maybe related to the application layer protocol inspection engine.

http://www.cisco.com/en/US/products/sw/secursw/ps2120/products_configuration_guide_chapter09186a0080450d38.html

105
Views
0
Helpful
3
Replies
CreatePlease to create content