Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

pix 515R performance

A campus network:

I have a pix515R and a 3640 connect to internet . The Link to Internet is 100M.when I do not use 515 , only use 3640 do NAT , the browse internet speed (download big file speed)is high ,but 3640 cpu usage is high as 80%,the concurent connection users number is small .

When I use 515R to do NAT , the web browse speed is low (as about 50kbps) , but the concurrent user connection is high , what is the matter ?How can I do?

thank you .my email:

liulai@digitalchina.com

3 REPLIES
New Member

Re: pix 515R performance

the 3640 show run:

interface FastEthernet0/0

ip address

ip nat outside

speed 100

full-duplex

!

interface FastEthernet0/1

ip address

ip nat inside

speed 100

half-duplex

!

ip nat translation timeout 1000

ip nat translation tcp-timeout 500

ip nat translation udp-timeout 60

ip nat translation finrst-timeout 30

ip nat translation max-entries 3500

ip nat pool 3640outpool 61.x 61.x netmask 255.255.255.0

ip nat pool 3640pool 61.x 61.1x netmask 255.255.255.0

ip nat inside source list 1 pool 3640pool overload

ip nat inside source static 10.* 61.*

....................

ip classless

ip route 0.0.0.0 0.0.0.0 61.*

ip route 10.*

ip http server

!

access-list 1 permit any

snmp-server engineID local 0000000902000030854BF461

snmp-server community RO

snmp-server community RW

snmp-server community RO

snmp-server community RW

snmp-server packetsize 2048

!

line con 0

transport input none

line aux 0

line vty 0 4

password

login

!

end

New Member

Re: pix 515R performance

the 3640 show cpu

CPU utilization for five seconds: 81%/65%; one minute: 79%; five minutes: 76%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

1 3168 88494 35 0.00% 0.00% 0.00% 0 Load Meter

2 1452 6362 228 7.19% 0.62% 0.13% 130 Virtual Exec

3 2232892 122619 18210 0.00% 0.28% 0.39% 0 Check heaps

4 0 1 0 0.00% 0.00% 0.00% 0 Chunk Manager

5 168 248 677 0.00% 0.00% 0.00% 0 Pool Manager

6 0 2 0 0.00% 0.00% 0.00% 0 Timers

7 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun

8 1060 88340 11 0.00% 0.00% 0.00% 0 ALARM_TRIGGER_SC

9 0 1 0 0.00% 0.00% 0.00% 0 OIR Handler

10 264 14758 17 0.00% 0.00% 0.00% 0 Environmental mo

11 12822588 549310 23343 1.04% 3.39% 3.84% 0 ARP Input

12 0 2 0 0.00% 0.00% 0.00% 0 DDR Timers

13 0 2 0 0.00% 0.00% 0.00% 0 Dialer event

14 8 2 4000 0.00% 0.00% 0.00% 0 Entity MIB API

15 0 1 0 0.00% 0.00% 0.00% 0 SERIAL A'detect

16 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd

17 10716 60255 177 0.00% 0.00% 0.00% 0 Net Background

18 4 47 85 0.00% 0.00% 0.00% 0 Logger

19 37796 440174 85 0.00% 0.01% 0.00% 0 TTY Background

20 9968 440180 22 0.00% 0.00% 0.00% 0 Per-Second Jobs

21 0 2 0 0.00% 0.00% 0.00% 0 Hawkeye Backgrou

22 1820 14529 125 0.00% 0.00% 0.00% 0 Net Input

23 3756 88494 42 0.00% 0.00% 0.00% 0 Compute load avg

24 83040 7379 11253 0.00% 0.02% 0.00% 0 Per-minute Jobs

26 68041212 25102187 2710 7.60% 9.84% 9.65% 0 IP Input

27 15304 51603 296 0.00% 0.00% 0.00% 0 CDP Protocol

28 0 1 0 0.00% 0.00% 0.00% 0 X.25 Encaps Mana

29 0 2 0 0.00% 0.00% 0.00% 0 Emulator

30 0 1 0 0.00% 0.00% 0.00% 0 Asy FS Helper

31 0 1 0 0.00% 0.00% 0.00% 0 PPP IP Add Route

32 27872 7397 3768 0.00% 0.00% 0.00% 0 IP Background

33 3052 7380 413 0.00% 0.00% 0.00% 0 Adj Manager

34 544 435 1250 0.00% 0.00% 0.00% 0 TCP Timer

35 1012 1300 778 0.00% 0.00% 0.00% 0 TCP Protocols

36 0 1 0 0.00% 0.00% 0.00% 0 Probe Input

37 0 1 0 0.00% 0.00% 0.00% 0 RARP Input

38 0 1 0 0.00% 0.00% 0.00% 0 HTTP Timer

39 0 1 0 0.00% 0.00% 0.00% 0 Socket Timers

40 4 2 2000 0.00% 0.00% 0.00% 0 DHCPD Receive

41 119164 7377 16153 0.00% 0.02% 0.00% 0 IP Cache Ager

42 0 1 0 0.00% 0.00% 0.00% 0 COPS

43 0 1 0 0.00% 0.00% 0.00% 0 PAD InCall

44 0 2 0 0.00% 0.00% 0.00% 0 X.25 Background

45 0 1 0 0.00% 0.00% 0.00% 0 ISDN Timer

47 0 2 0 0.00% 0.00% 0.00% 0 Router Autoconf

48 0 1 0 0.00% 0.00% 0.00% 0 ISDNMIB Backgrou

49 0 1 0 0.00% 0.00% 0.00% 0 CallMIB Backgrou

50 0 1 0 0.00% 0.00% 0.00% 0 SNMP ConfCopyPro

51 0 1 0 0.00% 0.00% 0.00% 0 Syslog Traps

52 0 1 0 0.00% 0.00% 0.00% 0 SNMP Timers

53 920 33 27878 0.00% 0.00% 0.00% 0 IP SNMP

54 68 24 2833 0.00% 0.00% 0.00% 0 SNMP Traps

55 894808 6346223 140 0.32% 0.35% 0.31% 0 IP NAT Ager

57 108 3690 29 0.00% 0.00% 0.00% 0 DHCPD Timer

58 1352 125394 10 0.00% 0.00% 0.00% 0 DHCPD Database

New Member

Re: pix 515R performance

the 3640 show version

------------------ show version ------------------

Cisco Internetwork Operating System Software

IOS (tm) 3600 Software (C3640-I-M), Version 12.1(2)T, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Tue 16-May-00 12:26 by ccai

Image text-base: 0x600088F0, data-base: 0x60924000

ROM: System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

edu_3640 uptime is 5 days, 2 hours, 59 minutes

System returned to ROM by power-on

System image file is "flash:c3640-i-mz.121-2.T"

cisco 3640 (R4700) processor (revision 0x00) with 98304K/32768K bytes of memory.

Processor board ID 24363257

R4700 CPU at 100Mhz, Implementation 33, Rev 1.0

Bridging software.

X.25 software, Version 3.0.0.

2 FastEthernet/IEEE 802.3 interface(s)

DRAM configuration is 64 bits wide with parity enabled.

125K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

106
Views
0
Helpful
3
Replies