Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

pix 520 keeps on failover state after rebooting...

Hello.

We've got a pix installed without its failover unit, and last day due to a network failure, it passed to standby state and trying the nonexisting failover unit to take over control. We solved the networking problem but the machine stayed in the same state even after rebooting. Of course we had no ip failover configured, and made 'no failover', 'write memory' before rebooting.

Is that normal or is it a bug?

Thanks in advance.

Jose Luis De Diego.

4 REPLIES
New Member

Re: pix 520 keeps on failover state after rebooting...

Can you clarify here?

Let me see if this is what happened.

1. You have dual PIX 520's in a failover setup with the main pix as the "active" pix.

2. The main "active" pix failed.

Did the secondary PIX take over right away and start passing packets?

Is the question now.. How do you get the "original" main PIX back up and active?

The command you issue on the "CURRENT ACTIVE" pix is

no failover active

this will cause the other pix to take over. I can do it in the middle of the production day because I have a stateful failover cross over cable setup.

New Member

Re: pix 520 keeps on failover state after rebooting...

Hi.

We have the pix standalone by now, without its failover unit connected at this moment. That's why it's strange the failover state to start.

When that happened, we entered 'no failover' command, but the problems didn't disappear. So we rebboted the machine, and the failover state remained. After that we made again 'no failover' and the problem was finally solved.

No problems since then.

Greetings.

Jose Luis.

New Member

Re: pix 520 keeps on failover state after rebooting...

I concur, that is a very strange issue. What PIX os version number are you running? Some of these issues are probably cleared up in a newer version. I have yet to have any problems with failover like this.

You really should get failover up and running. It is so nice to have a dependable connection. I love it when we have visitors and I can pull the plug on the active PIX and not here a peep from anyone in production. Very reliable.

New Member

Re: pix 520 keeps on failover state after rebooting...

Hi Bryan.

The version of IOS is 5.0.3. We have other pairs of machines connected in failover, and we still have to do it with the rest.

I had supposed that maybe pix were built to work in pairs, and that's why it didn't work fine standalone.

Anyway, we hadn't that problem anymore.

Regards and greetings.

Jose Luis.

150
Views
0
Helpful
4
Replies
CreatePlease to create content