Cisco Support Community
Community Member

Pix 520 ver 6.2(2) and Active X

I am having no luck in getting Active X components thru my firewall. I have an application that needs to use this over the web . Windows update starts to download the "windows controls" but hangs. If I'm outside of the firewall it works. If I connect a laptop to the network but don't log into the domain it works. I have the filter in place, I also have Websense running. I tried shutting websense off, but no luck. witht he components.

Community Member

Re: Pix 520 ver 6.2(2) and Active X

seems that if I take the Internet security settings to low and enable all active X components, signed and unsigned, it there a problem with an RSA generated key for SSH and Active X?


Re: Pix 520 ver 6.2(2) and Active X

What version of code are you running?

Try disabling Fixup for HTTP and see what happens. Part of the fixup inspection for HTTP is ActiveX inspection.

no fixup http 80

To test if it's a URL filtering problem, take out your filter statements for websense and test again.

Community Member

Re: Pix 520 ver 6.2(2) and Active X

I'm running 6.2(2). I have confirmed that websense is running correctly. I tried taking out the fixup command for http. Didn't work. I have got WindowsUpdate to work once I set all my IE active X settings to enable, but the application still isn't working. It seems as if it never leaves the server. Thanks for the help, let me know if you think of anything else to try.

CreatePlease to create content