Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PIX 6.0 w/PDM and Microsoft CA

I had my PIX 515 FO setup with the PDM. I enrolled the primary with our internal Microsoft CA. Now my PDM doesn't work. The standby unit doesn't have a Cert and it's PDM still works. Anybody else had this problem or any suggestions.

5 REPLIES
Bronze

Re: PIX 6.0 w/PDM and Microsoft CA

Hello,

When PDM started, it should have prompted you to accept or reject a security certificate. What version of PIX are you using? You might ask TAC about this, but please come back and post what they did. I’m curious if I’ll ever run into that.

New Member

Re: PIX 6.0 w/PDM and Microsoft CA

I have a similar problem. Pix 525 FO sw 6.0.1 and PDM 1.0.2. PDM only works on primary unit, but not ons secondary. I requested 2 different keys for eahc pix.

I have posted a message on ontehr discussion related to pis&pdm.

Also open a Q&A on TAC, but there are no results at the moment.

Please if you have any idea or suggestion post it, I'm very interested.

New Member

Re: PIX 6.0 w/PDM and Microsoft CA

This weekemd, we installed similar scenario but with PIX 515 soft version 6.0.1 and PDM 1.0.1.

Results were the same, the only available unit for configuraton and monitoring with PDM is the

primarry one.

Is anybody experiencing the same result?

lj
New Member

Re: PIX 6.0 w/PDM and Microsoft CA

Yes, I have the exact same result. Don't have solution.

New Member

Re: PIX 6.0 w/PDM and Microsoft CA

Yes, there is a solution.

The clue is to clen up all config in secondary router and restart it with no config. You will be prompted to enter inside ip, enable password, client ip for PDM and domain. Then run client request to box. A notice appears indicating this will be the first time PDM is run on pix.

It seems that PDM must be run on each pix (in failover scenario) before configuring anything.

Check Cisco TAC C051062

Good luck ......Iñaki

97
Views
0
Helpful
5
Replies