Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Pix 7.0.2 failover not working

I have a pair of PIX 525 that were doing failover with v6.3.2 code, but today I've upgraded to v7.02.

The failover interface are up and I can ping the failover ip addresses but the 2 won't communicate. One is a PIX 525 UR and the other is a PIX 525 FO.

Thanks

4 REPLIES
New Member

Re: Pix 7.0.2 failover not working

can you send me the configurations of both the pixes

New Member

Re: Pix 7.0.2 failover not working

Hello.

My cisco dealer said once that there is no FO licence for PIXOS 7.

If u want a failover with PIXOS 7 u need a second licence of the same type as the first one.

My guess is that since PIX 7 enables you to do a active-active failover, u get twice the power & throughput, so Cisco wants a little bit more money this time :-)

CU

New Member

Re: Pix 7.0.2 failover not working

I was soo wrong :-)

there is a FO licence for PIXOS 7.0 as well as a FO-AA (failover for active active scenarios).

New Member

Re: Pix 7.0.2 failover not working

I solve the problem of how to do it.

Secondary PIX failover status checking

PIX#show failover

failover off

~~~

Secondary PIX enable failover

PIX(config)#failover

PIX(config)#show failover

failover on

~~~

thanks

116
Views
0
Helpful
4
Replies