Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PIX and Bay router "arp?" problem

I have jsut setup a new PIX-515 (moving away from proxy). The internet rtr is a bay router.

We noticed that for any existing outside IPs that we migrated to PIX, will not be accessible from the Internet. We can access it if we are locally attach to the outside network.

If assign an unused outside IP, the static translation will start to works ok.

We try to do debug icmp trace, PIX can not see the packet.

We are expecting incompatible arp format between the PIX and Bay. Do not know exactly though. Any ideas?

3 REPLIES

Re: PIX and Bay router "arp?" problem

Do a show arp on the PIX, and the equivalent on the Bay. Do they see each other? I am sure both follow the ethernet arp RFC826. Can the pix and router ping each other?

Have you set up NAT, globals, statics, acls on the PIX? If unsure of them, post them.

Steve

New Member

Re: PIX and Bay router "arp?" problem

I had the same problem before, what I did was I rebooted the router, then everything is working back like it was before.

New Member

Re: PIX and Bay router "arp?" problem

is it possible to clear the arp without restarting the Bay router?

88
Views
0
Helpful
3
Replies
CreatePlease login to create content